<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zoyakubra.wordpress.com/xmlrpc.php">

<title>Day 5: Lessons learnt from &#8216;Time&#8217; &#8211; Seeking Words</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h1 a, .wf-active h2 a, .wf-active h3 a, .wf-active h4 a, .wf-active h5 a, .wf-active h6 a{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}.wf-active h6, .wf-active h6 a{font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active h1, .wf-active h1 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h2, .wf-active h2 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h3, .wf-active h3 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h4, .wf-active h4 a{font-style:normal;font-weight:400}}@media screen and (max-width: 650px){.wf-active h5, .wf-active h5 a{font-style:normal;font-weight:400}}.wf-active .site-description{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active .site-title, .wf-active .site-title a{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .widget-title a{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active .entry-title a{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}@media screen and (max-width: 650px){.wf-active .entry-title, .wf-active .entry-title a{font-style:normal;font-weight:400}}.wf-active .page-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}.wf-active .comments-title{font-family:"Playfair Display",serif;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="mwtrd7Yky_z6130wfH6Z7OFerzZ2gcfT-DCwZCrlyfI" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Seeking Words &raquo; Feed" href="https://zoyakubra.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeking Words &raquo; Comments Feed" href="https://zoyakubra.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Seeking Words &raquo; Day 5: Lessons learnt from &#8216;Time&#8217; Comments Feed" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkFFuAjEMRC/U1EJdUfqBepYkay0BO7biRIjbk2XVVkC1/EQea57HMZzVRckVcwVuTqlNKRucNQo740R4eVDv0ewN/scondDgiFV9PLmberIHkukvR8roR4OJJHhaG12QfMXRqVh9UGtYlIK9z+rr7GAck0dC7rY1jHX7Q83loX9nNWa5UAha0Mz1l1NjVw896MV6PK+ynAq68b6zoAmy1NRp+y2eZi5RoC1AxOJbFrB6IZyN37zfDLvPj+1m+BqOV1RtuxI=' type='text/css' media='all' />
<link rel='stylesheet' id='cerauno-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNzdEKwjAMBdAfMoaqoD6I39LVrFbapjQtZX9v3YsOYewl3EtyCLYEhmOhWLA8KZBgqgMayrpGxrGvZJ6gGwkH2huRHa4rFw1KmTxBS4bDHwkVkq/WRcHmHpb6i8IJEktPM9xCei7aZh2+aQsTNk57cP1kWdawJQbPRhfHcVFg9NrlNZpp8Gx7tNivfuoH3cNNna7nw0Wpo3q9AYGYlVY=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zoyakubra.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day 4: &#8216;Candy Wrapper&#8217;, kind&nbsp;of.' href='https://zoyakubra.wordpress.com/2017/10/04/day-4-candy-wrapper/' />
<link rel='next' title='Day 6 &#8211; Heer Saleti, in pursuit of things &#8216;to&nbsp;do&#8217;' href='https://zoyakubra.wordpress.com/2017/10/06/heer-saleti-recreated/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/" />
<link rel='shortlink' href='http://wp.me/p72ml5-2ld' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 5: Lessons learnt from &#8216;Time&#8217;" />
<meta property="og:url" content="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/" />
<meta property="og:description" content="Join the October writing challenge *** I&#8217;ve been waiting an age. I need you desperately. Each time a tribulation stands before me, I&#8217;m reminded of how incapable my girl shoulders are. M…" />
<meta property="article:published_time" content="2017-10-05T03:18:18+00:00" />
<meta property="article:modified_time" content="2017-10-05T06:38:30+00:00" />
<meta property="og:site_name" content="Seeking Words" />
<meta property="og:image" content="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Day 5: Lessons learnt from &#8216;Time&#8217;" />
<meta name="twitter:image:src" content="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://zoyakubra.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://zoyakubra.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://zoyakubra.wordpress.com/osd.xml" title="Seeking Words" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#eeeeee" />
<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #495762;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #eeeeee;
	border-top: 0;
	color: #495762;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Seeking Words" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="by Zoya Kubra" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://zoyakubra.wordpress.com/feed/;icon-uri=https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Day 5: Lessons learnt from &#8216;Time&#8217; | Seeking Words on WordPress.com" />
<meta name="description" content="Join the October writing challenge *** I&#039;ve been waiting an age. I need you desperately. Each time a tribulation stands before me, I&#039;m reminded of how incapable my girl shoulders are. My mind wanders to you - no matter how many times I admonish it - wishing you were here to show me the right&hellip;" />

		<style type="text/css" id="custom-header-image">
			.site-branding:before {
				background-image: url( https://zoyakubra.files.wordpress.com/2017/06/cropped-cropped-20170628_2020492.jpg);
				background-position: center;
				background-repeat: no-repeat;
				background-size: cover;
				content: "";
				display: block;
				opacity: 0.2;
				position: absolute;
					top: 0;
					left: 0;
				width: 100%;
				height: 100%;
				z-index: -1;
			}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'cerauno', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body,.site-description{color:#495762}.main-navigation a,.main-navigation a:visited{color:#495762}.main-navigation a:hover,.main-navigation a:focus{color:#30393f}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#2e373d}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{color:#2e373d}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:#eee}.main-navigation>div:first-of-type a,.main-navigation ul ul a,.social-links,.main-navigation ul ul,.site-info,.entry-footer,.footer-widgets,.main-navigation,.page-header,.site-content,table,.widget ul li,.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{border-color:rgba(238,238,238,.3)}body,.main-navigation ul ul{background-color:#eee}tr:nth-of-type(2n){background-color:#e8e8e8}button,input[type="button"],input[type="reset"],input[type="submit"]{background-color:#1abc9c}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active{background-color:#16a689}.social-links li a:before{color:#08715c}.social-links li a:hover:before{color:#08715c}.entry-footer a,.entry-footer a:visited,.entry-meta a,.entry-meta a:visited,a,a:visited{color:#08715c}.site-main .comment-navigation a,.site-main .posts-navigation a,.site-main .post-navigation a{color:#08715c}.site-main .comment-navigation a:visited,.site-main .posts-navigation a:visited,.site-main .post-navigation a:visited{color:#08715c}.entry-footer{color:#08715c}a:focus,a:hover{color:#003d30}.site-main .comment-navigation,.site-main .posts-navigation,.site-main .post-navigation{color:#08715c}h1,h2,h3,h4,h5,h6{color:#333}h1 a,h2 a,h3 a,h4 a,h5 a,h6 a{color:#333}.entry-title,.entry-title a,.entry-title a:visited{color:#333}.site-title a,.site-title a:visited{color:#333}</style>
<link rel="icon" href="https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9003 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<nav id="site-navigation" class="main-navigation clear" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-4699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4699"><a href="https://zoyakubra.wordpress.com/">Home</a></li>
<li id="menu-item-4722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4722"><a href="https://zoyakubra.wordpress.com/about/">About</a></li>
<li id="menu-item-6788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6788"><a href="https://zoyakubra.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-8880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8880"><a href="https://zoyakubra.wordpress.com/category/30-day-challenge/">30 Day Challenge</a>
<ul  class="sub-menu">
	<li id="menu-item-8881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8881"><a href="https://zoyakubra.wordpress.com/2017/09/23/october-writing-challenge/">October Writing Challenge</a></li>
	<li id="menu-item-9016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9016"><a href="https://zoyakubra.wordpress.com/2017/10/01/in-praise-of-an-angel/">Day 1: in praise of an &#8216;Angel&#8217;</a></li>
	<li id="menu-item-9057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9057"><a href="https://zoyakubra.wordpress.com/2017/10/02/day-2-hunger-a-cautionary-tale/">Day 2: &#8216;Hunger&#8217; a cautionary tale</a></li>
	<li id="menu-item-9056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9056"><a href="https://zoyakubra.wordpress.com/2017/10/03/day-3-horses-ghodiya-da-shonk/">Day 3: &#8216;Horses&#8217;, ghodiya da shonk</a></li>
	<li id="menu-item-9055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9055"><a href="https://zoyakubra.wordpress.com/2017/10/04/day-4-candy-wrapper/">Day 4: &#8216;Candy Wrapper&#8217;, kind of.</a></li>
	<li id="menu-item-9098" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-9098"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/">Day 5: Lessons learnt from &#8216;Time&#8217;</a></li>
	<li id="menu-item-9298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9298"><a href="https://zoyakubra.wordpress.com/2017/10/06/heer-saleti-recreated/">Day 6 &#8211; Heer Saleti, in pursuit of things &#8216;to do&#8217;</a></li>
</ul>
</li>
<li id="menu-item-4750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4750"><a href="https://zoyakubra.wordpress.com/category/academia/">Academia</a>
<ul  class="sub-menu">
	<li id="menu-item-8315" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8315"><a href="https://zoyakubra.wordpress.com/2017/07/08/finding-motivation-to-write/">On Writing: Finding the will to carry on</a></li>
	<li id="menu-item-4748" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4748"><a href="https://zoyakubra.wordpress.com/2016/08/26/the-oldham-riots-15-years-on/">The Oldham Riots: 15 years on</a></li>
	<li id="menu-item-4745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4745"><a href="https://zoyakubra.wordpress.com/2016/07/17/on-writing-dissertation-struggles/">On Writing: dissertation struggles</a></li>
	<li id="menu-item-4747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4747"><a href="https://zoyakubra.wordpress.com/2016/04/17/the-world-of-world-literature-a-presentation-by-zoya-kubra/">the ‘world’ of ‘world literature’ : a presentation by zoya kubra</a></li>
	<li id="menu-item-4746" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4746"><a href="https://zoyakubra.wordpress.com/2016/02/04/on-writing-productivity-and-inactivity/">On Writing: productivity and inactivity</a></li>
</ul>
</li>
<li id="menu-item-4710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4710"><a href="https://zoyakubra.wordpress.com/category/auto-biographical/">Auto-biographical</a>
<ul  class="sub-menu">
	<li id="menu-item-8560" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8560"><a href="https://zoyakubra.wordpress.com/2017/09/08/greener-grass-and-silver-linings/">Greener Grass and Silver Linings</a></li>
	<li id="menu-item-7324" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7324"><a href="https://zoyakubra.wordpress.com/2017/05/03/month-of-memay/">Month of Me/May</a></li>
	<li id="menu-item-7015" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7015"><a href="https://zoyakubra.wordpress.com/2017/04/16/not-on-strike/">Not on Strike</a></li>
	<li id="menu-item-6926" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6926"><a href="https://zoyakubra.wordpress.com/2017/03/21/sunshine-blogger-award/">Sunshine Blogger Award</a></li>
	<li id="menu-item-6778" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6778"><a href="https://zoyakubra.wordpress.com/2017/03/11/islam-oppresses-women/">I’m an oppressed Muslim woman?</a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6157"><a href="https://zoyakubra.wordpress.com/2017/02/23/homeless-daughters-of-a-hybrid-diaspora/">Homeless daughters of a hybrid diaspora</a></li>
	<li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5491"><a href="https://zoyakubra.wordpress.com/2016/12/22/one-year-blogiversary/">One Year Blogiversary</a></li>
	<li id="menu-item-4739" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4739"><a href="https://zoyakubra.wordpress.com/2016/11/29/passing-with-distinction/">Passing with DISTINCTION!</a></li>
	<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4737"><a href="https://zoyakubra.wordpress.com/2016/11/09/finding-resonance-in-iqbals-poetry/">Finding resonance in Iqbal&#8217;s poetry</a></li>
	<li id="menu-item-4738" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4738"><a href="https://zoyakubra.wordpress.com/2016/10/28/i-removed-my-hijab/">I removed my hijab…</a></li>
	<li id="menu-item-4736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4736"><a href="https://zoyakubra.wordpress.com/2016/09/03/beacon-of-hope-sisters-retreat/">Beacon of Hope Sister&#8217;s Retreat</a></li>
</ul>
</li>
<li id="menu-item-4712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4712"><a href="https://zoyakubra.wordpress.com/category/life-in-qatar/">Life in Qatar</a>
<ul  class="sub-menu">
	<li id="menu-item-8063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8063"><a href="https://zoyakubra.wordpress.com/2017/06/30/an-expats-thoughts-on-eid/">An expat&#8217;s thoughts on Eid</a></li>
	<li id="menu-item-7761" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7761"><a href="https://zoyakubra.wordpress.com/2017/06/11/i-got-nothing-or-ramadan-kareeeeem/">I got nothing, or, Ramadan Kareeeeem</a></li>
	<li id="menu-item-7511" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7511"><a href="https://zoyakubra.wordpress.com/2017/05/31/ramadan-in-qatar-part-1/">Ramadan in Qatar: a guy&#8217;s perspective</a></li>
	<li id="menu-item-7204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7204"><a href="https://zoyakubra.wordpress.com/2017/04/29/the-big-move-to-qatar-part-2/">The Big Move to Qatar (Part 2)</a></li>
	<li id="menu-item-5240" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5240"><a href="https://zoyakubra.wordpress.com/2016/12/16/memories-of-an-empire-museum-of-islamic-art/">Memories of an Empire: Museum of Islamic Art</a></li>
	<li id="menu-item-4730" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4730"><a href="https://zoyakubra.wordpress.com/2016/09/22/eid-ul-adha-2016/">Eid ul Adha 2016</a></li>
	<li id="menu-item-4731" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4731"><a href="https://zoyakubra.wordpress.com/2016/10/07/jummah-at-aspire-mosque/">Jummah at Aspire Mosque</a></li>
	<li id="menu-item-4732" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4732"><a href="https://zoyakubra.wordpress.com/2016/09/08/jummah-at-education-city-mosque/">Jummah at Education City Mosque</a></li>
	<li id="menu-item-4733" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4733"><a href="https://zoyakubra.wordpress.com/2016/08/30/sightseeing-in-doha/">Sightseeing in Doha</a></li>
	<li id="menu-item-4734" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4734"><a href="https://zoyakubra.wordpress.com/2016/08/28/the-big-move-to-qatar/">The Big Move to Qatar</a></li>
</ul>
</li>
<li id="menu-item-4714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4714"><a href="https://zoyakubra.wordpress.com/category/our-travels/">Our Travels</a>
<ul  class="sub-menu">
	<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5627"><a href="https://zoyakubra.wordpress.com/2017/01/05/dubai-stole-our-hearts/">Dubai Stole our Hearts</a></li>
	<li id="menu-item-4735" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4735"><a href="https://zoyakubra.wordpress.com/2016/11/20/our-time-in-mellieha-malta/">Our time in Mellieħa, Malta</a></li>
</ul>
</li>
<li id="menu-item-4716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4716"><a href="https://zoyakubra.wordpress.com/category/poetry/">Poetry</a>
<ul  class="sub-menu">
	<li id="menu-item-8392" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8392"><a href="https://zoyakubra.wordpress.com/2017/08/14/i-see-kashmir-burning/">I See Kashmir Burning (poem)</a></li>
	<li id="menu-item-8281" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8281"><a href="https://zoyakubra.wordpress.com/2017/07/07/ive-been-on-your-mind-poem/">I&#8217;ve been on your mind (poem)</a></li>
	<li id="menu-item-7785" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7785"><a href="https://zoyakubra.wordpress.com/2017/06/14/spineless-poem/">Spineless (poem)</a></li>
	<li id="menu-item-5736" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5736"><a href="https://zoyakubra.wordpress.com/2017/01/22/homebound/">Homebound (poem)</a></li>
	<li id="menu-item-4740" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4740"><a href="https://zoyakubra.wordpress.com/2016/12/02/so-curse-me-again/">So curse me, again (poem)</a></li>
	<li id="menu-item-4741" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4741"><a href="https://zoyakubra.wordpress.com/2015/12/25/to-be-matilda/">To be like Matilda (poem)</a></li>
</ul>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4719"><a href="https://zoyakubra.wordpress.com/category/reading-updates/">Reading updates</a>
<ul  class="sub-menu">
	<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4744"><a href="https://zoyakubra.wordpress.com/2016/09/15/reading-wishlist-september/">Reading Wishlist: September</a></li>
	<li id="menu-item-4743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4743"><a href="https://zoyakubra.wordpress.com/2016/06/11/reading-update-june/">Reading Update: June</a></li>
	<li id="menu-item-4742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4742"><a href="https://zoyakubra.wordpress.com/2016/02/20/february-reading-update/">Reading Update: February</a></li>
</ul>
</li>
<li id="menu-item-4721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4721"><a href="https://zoyakubra.wordpress.com/category/short-stories/">Short stories</a>
<ul  class="sub-menu">
	<li id="menu-item-4729" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4729"><a href="https://zoyakubra.wordpress.com/2016/06/03/the-devils-party/">The Devil&#8217;s party</a></li>
	<li id="menu-item-4728" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4728"><a href="https://zoyakubra.wordpress.com/2015/12/13/a-burden-of-blessings/">A Burden of Blessings</a></li>
</ul>
</li>
<li id="menu-item-4724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4724"><a href="https://zoyakubra.wordpress.com/category/teaching/">Teaching</a>
<ul  class="sub-menu">
	<li id="menu-item-8666" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8666"><a href="https://zoyakubra.wordpress.com/2017/09/15/back-to-work/">Back to work</a></li>
	<li id="menu-item-7893" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7893"><a href="https://zoyakubra.wordpress.com/2017/06/23/expats-saying-goodbye-2/">Ma&#8217;a Salama (Goodbye)</a></li>
	<li id="menu-item-4749" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4749"><a href="https://zoyakubra.wordpress.com/2016/09/17/my-first-first-week-at-school/">My first &#8216;first&#8217; week at school</a></li>
</ul>
</li>
<li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8766"><a href="https://zoyakubra.wordpress.com/category/unspoken-and-unsaid/">Unspoken and unsaid</a>
<ul  class="sub-menu">
	<li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8767"><a href="https://zoyakubra.wordpress.com/2017/09/17/from-the-grapevine/">From the grapevine</a></li>
</ul>
</li>
</ul></div>
					</nav><!-- #site-navigation -->

		<div class="site-branding">
						<h1 class="site-title"><a href="https://zoyakubra.wordpress.com/" rel="home">Seeking Words</a></h1>
			<h2 class="site-description">by Zoya Kubra</h2>
		</div><!-- .site-branding -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="featured-header-image">
			<a href="https://zoyakubra.wordpress.com/" rel="home">
				<img width="1400" height="400" src="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=1400&amp;h=400&amp;crop=1" class="attachment-cerauno-header size-cerauno-header wp-post-image" alt="" srcset="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=1400&amp;h=400&amp;crop=1 1400w, https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=150&amp;h=43&amp;crop=1 150w, https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=300&amp;h=86&amp;crop=1 300w, https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=768&amp;h=219&amp;crop=1 768w, https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=1024&amp;h=292&amp;crop=1 1024w" sizes="(max-width: 1400px) 100vw, 1400px" data-attachment-id="9005" data-permalink="https://zoyakubra.wordpress.com/20170930_14315446664820/" data-orig-file="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png" data-orig-size="1566,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20170930_14315446664820.png" data-image-description="" data-medium-file="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=300" data-large-file="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=900" />			</a>
		</div><!-- .featured-header-image -->
	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9003" class="post-9003 post type-post status-publish format-standard has-post-thumbnail hentry category-30-day-challenge tag-30daychallenge tag-dailywritingchallenge tag-poetry">
	<header class="entry-header">
		<h1 class="entry-title">Day 5: Lessons learnt from &#8216;Time&#8217;</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Join the October <a href="https://zoyakubra.wordpress.com/2017/09/23/october-writing-challenge/" target="_blank" rel="noopener">writing challenge</a></p>
<p>***</p>
<p>I&#8217;ve been waiting an age. I need you desperately.</p>
<p>Each time a tribulation stands before me, I&#8217;m reminded of how incapable my girl shoulders are. My mind wanders to you &#8211; no matter how many times I admonish it &#8211; wishing you were here to show me the right way and hold me up.</p>
<p>In my dreams, my heart aches. Cheeks wet with warm tears wake me in the middle of the night. Sleep evades me.</p>
<p>When you call round I long to hear you ask about me. You ask about all of them but my name never touches your lips. Perhaps it doesn&#8217;t even touch your heart&#8230;</p>
<p>Can you make some time for me? Can we talk? How can I make you understand how empty my life is without you?</p>
<p>&#8220;I have no time.&#8221;<br />
&#8220;I&#8217;m far too busy,&#8221; you add.</p>
<p>So I pray for you instead: May Allah put <i><a href="http://www.shaadhamid.com/2014/05/barakah/" target="_blank" rel="noopener">barakah</a></i> in your time.</p>
<p>May He bring a day when you&#8217;ll think of me the way I think of you, and you&#8217;ll want to give me a portion of your time. Or, you&#8217;ll ask for a portion of mine.</p>
<p>May He bring the words to my lips:</p>
<p>&#8220;I have no time. I&#8217;m just far too busy.&#8221;</p>
<p>&#8220;I have no time. How can I make you understand? My life is full and flourishing without you.&#8221;</p>
<p>&#8220;I&#8217;m just far too busy. I&#8217;ve learnt now, He won&#8217;t burden my woman shoulders with anything they can not bear.&#8221;</p>
<p>&#8211;</p>
<p>Picture reads: Those who abandoned me in my hardest times, no doubt there&#8217;ll be a time where meeting me will be a necessity.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1470648784" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1470648784');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1470648784",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1470648784'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-952525027" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-952525027');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-952525027",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-952525027'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9003" class="share-twitter sd-button share-icon no-text" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9003" class="share-facebook sd-button share-icon no-text" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Day%205%3A%20Lessons%20learnt%20from%20%27Time%27 https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-9003" class="share-linkedin sd-button share-icon no-text" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103996883-9003-59d811089e346' data-src='//widgets.wp.com/likes/#blog_id=103996883&amp;post_id=9003&amp;origin=zoyakubra.wordpress.com&amp;obj_id=103996883-9003-59d811089e346' data-name='like-post-frame-103996883-9003-59d811089e346'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">
		<div class="entry-footer-wrapper"><span class="posted-on"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/" rel="bookmark"><time class="entry-date published" datetime="2017-10-05T06:18:18+00:00">October 5, 2017</time><time class="updated" datetime="2017-10-05T09:38:30+00:00">October 5, 2017</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://zoyakubra.wordpress.com/author/zoyakubra/">Zoya Kubra</a></span></span><span class="cat-links"><a href="https://zoyakubra.wordpress.com/category/30-day-challenge/" rel="category tag">30 Day Challenge</a></span><span class="tags-links"><a href="https://zoyakubra.wordpress.com/tag/30daychallenge/" rel="tag">30daychallenge</a>, <a href="https://zoyakubra.wordpress.com/tag/dailywritingchallenge/" rel="tag">dailywritingchallenge</a>, <a href="https://zoyakubra.wordpress.com/tag/poetry/" rel="tag">Poetry</a></span></div><!--.entry-footer-wrapper-->	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			8 thoughts on &ldquo;<span>Day 5: Lessons learnt from &#8216;Time&#8217;</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-793" class="comment byuser comment-author-fallmusings even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-793" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/172fc4ece745c02f5ff8531ce6e1dfbc?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://fallmusings.wordpress.com' rel='external nofollow' class='url'>fallmusings</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-793">
							<time datetime="2017-10-05T12:54:47+00:00">
								October 5, 2017 at 12:54 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=793#respond' onclick='return addComment.moveForm( "div-comment-793", "793", "respond", "9003" )' aria-label='Reply to fallmusings'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love how your writings linger in mind way after you’ve finished reading them. Makes you wanna go back to them and look for clues that you might have missed the first time! 😃</p>
<p id="comment-like-793" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=793&#038;_wpnonce=e215535428" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-793" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-796" class="comment byuser comment-author-zoyakubra bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-796" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ed0a4f6ce98394e5f6f15a5be011a963?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='https://zoyakubra.wordpress.com' rel='external nofollow' class='url'>Zoya Kubra</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-796">
							<time datetime="2017-10-05T14:19:18+00:00">
								October 5, 2017 at 2:19 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=796#respond' onclick='return addComment.moveForm( "div-comment-796", "796", "respond", "9003" )' aria-label='Reply to Zoya Kubra'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aw thank you, I&#8217;m so glad you enjoy reading it. Xx </p>
<p id="comment-like-796" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=796&#038;_wpnonce=f6b2a9fb22" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-796" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-794" class="comment byuser comment-author-accidentallyinked even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-794" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/456f6e05ed01cf1993224d914901bb20?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://accidentallyinked.wordpress.com' rel='external nofollow' class='url'>accidentallyinked</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-794">
							<time datetime="2017-10-05T13:05:55+00:00">
								October 5, 2017 at 1:05 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=794#respond' onclick='return addComment.moveForm( "div-comment-794", "794", "respond", "9003" )' aria-label='Reply to accidentallyinked'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A great post! And the ended woah!!! 😎</p>
<p id="comment-like-794" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=794&#038;_wpnonce=240e4156fd" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-794" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-795" class="comment byuser comment-author-imsafiyah odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-795" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5cad2f3806590b22db47e266419bdb63?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://scottishmuslimah.com' rel='external nofollow' class='url'>Safiyah</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-795">
							<time datetime="2017-10-05T13:06:04+00:00">
								October 5, 2017 at 1:06 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=795#respond' onclick='return addComment.moveForm( "div-comment-795", "795", "respond", "9003" )' aria-label='Reply to Safiyah'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww I loved this post so much! Time is definitely the most valuable thing to give to people..</p>
<p id="comment-like-795" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=795&#038;_wpnonce=072a4f5334" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-795" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-797" class="comment byuser comment-author-rominaashiq even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-797" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3d1470293b7eaa5554f1ad28c21e707f?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://serendipity8078.wordpress.com' rel='external nofollow' class='url'>rominaashiq</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-797">
							<time datetime="2017-10-05T17:07:07+00:00">
								October 5, 2017 at 5:07 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=797#respond' onclick='return addComment.moveForm( "div-comment-797", "797", "respond", "9003" )' aria-label='Reply to rominaashiq'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>♥️♥️♥️♥️</p>
<p id="comment-like-797" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=797&#038;_wpnonce=76b2560967" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-797" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-798" class="comment byuser comment-author-prayersandplans odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-798" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4d582933a04f26b5da67caa07aec8ff0?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://thelettersyouwillneverread.wordpress.com' rel='external nofollow' class='url'>prayersandplans</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-798">
							<time datetime="2017-10-05T19:44:27+00:00">
								October 5, 2017 at 7:44 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=798#respond' onclick='return addComment.moveForm( "div-comment-798", "798", "respond", "9003" )' aria-label='Reply to prayersandplans'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I heart this so much. And I heart you for doing this challenge, I look forward to reading your daily entries. Xx</p>
<p id="comment-like-798" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=798&#038;_wpnonce=58c3f53e1e" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-798" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-799" class="comment byuser comment-author-bettyinthebigwideworld even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-799" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/1a76d56b1e0d02e3684a357971129b9d?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn"><a href='http://theadventuresofmissl.wordpress.com' rel='external nofollow' class='url'>bettyinthebigwideworld</a></b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-799">
							<time datetime="2017-10-05T19:52:40+00:00">
								October 5, 2017 at 7:52 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=799#respond' onclick='return addComment.moveForm( "div-comment-799", "799", "respond", "9003" )' aria-label='Reply to bettyinthebigwideworld'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Love it! 🙂</p>
<p id="comment-like-799" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=799&#038;_wpnonce=bda8ca6353" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-799" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-801" class="comment odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-801" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5883ed345cd4eda30394e7125cfe2983?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' />						<b class="fn">Reflexions</b>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/#comment-801">
							<time datetime="2017-10-06T16:00:42+00:00">
								October 6, 2017 at 4:00 pm							</time>
						</a>
												<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?replytocom=801#respond' onclick='return addComment.moveForm( "div-comment-801", "801", "respond", "9003" )' aria-label='Reply to Reflexions'>Reply</a></span>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You took my breath away. More than once.</p>
<p id="comment-like-801" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/?like_comment=801&#038;_wpnonce=f270393543" class="comment-like-link needs-login" rel="nofollow" data-blog="103996883"><span>Like</span></a><span id="comment-like-count-801" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/05/lessons-learnt-from-time/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://zoyakubra.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/05/lessons-learnt-from-time/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fzoyakubra.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9003' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffdb7098e6" /></p>
<input type="hidden" name="genseq" value="1507332360" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://zoyakubra.wordpress.com/2017/10/04/day-4-candy-wrapper/" rel="prev"><span class="meta-nav">Previous Post</span> Day 4: &#8216;Candy Wrapper&#8217;, kind&nbsp;of.</a></div><div class="nav-next"><a href="https://zoyakubra.wordpress.com/2017/10/06/heer-saleti-recreated/" rel="next"><span class="meta-nav">Next Post</span> Day 6 &#8211; Heer Saleti, in pursuit of things &#8216;to&nbsp;do&#8217;</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area sidebar-left" role="complementary">
	<aside id="search-7" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://zoyakubra.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-9" class="widget widget_top-posts"><h1 class="widget-title">Top Posts Today</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://zoyakubra.wordpress.com/2017/10/06/heer-saleti-recreated/" title="Day 6 - Heer Saleti, in pursuit of things &#039;to do&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/10/heer.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Day 6 - Heer Saleti, in pursuit of things &#039;to do&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/10/06/heer-saleti-recreated/" class="bump-view" data-bump-view="tp">
								Day 6 - Heer Saleti, in pursuit of things &#039;to do&#039;							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/" title="Day 5: Lessons learnt from &#039;Time&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/09/20170930_14315446664820.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Day 5: Lessons learnt from &#039;Time&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/" class="bump-view" data-bump-view="tp">
								Day 5: Lessons learnt from &#039;Time&#039;							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/09/23/october-writing-challenge/" title="October Writing Challenge" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/09/wp-image-1607287686.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="October Writing Challenge" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/09/23/october-writing-challenge/" class="bump-view" data-bump-view="tp">
								October Writing Challenge							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/02/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/07/07/ive-been-on-your-mind-poem/" title="I&#039;ve been on your mind (poem)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/07/21706844_1642170865843597_681372441_o1.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I&#039;ve been on your mind (poem)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/07/07/ive-been-on-your-mind-poem/" class="bump-view" data-bump-view="tp">
								I&#039;ve been on your mind (poem)							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/10/04/day-4-candy-wrapper/" title="Day 4: &#039;Candy Wrapper&#039;, kind of." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/10/hubba-bubba-blush-copy1.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Day 4: &#039;Candy Wrapper&#039;, kind of." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/10/04/day-4-candy-wrapper/" class="bump-view" data-bump-view="tp">
								Day 4: &#039;Candy Wrapper&#039;, kind of.							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/04/29/the-big-move-to-qatar-part-2/" title="The Big Move to Qatar (Part 2)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/03/20161209_141424.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Big Move to Qatar (Part 2)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/04/29/the-big-move-to-qatar-part-2/" class="bump-view" data-bump-view="tp">
								The Big Move to Qatar (Part 2)							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/10/02/day-2-hunger-a-cautionary-tale/" title="Day 2: &#039;Hunger&#039; a cautionary tale" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/10/strawberriesrotting.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Day 2: &#039;Hunger&#039; a cautionary tale" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/10/02/day-2-hunger-a-cautionary-tale/" class="bump-view" data-bump-view="tp">
								Day 2: &#039;Hunger&#039; a cautionary tale							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2016/08/28/the-big-move-to-qatar/" title="The Big Move to Qatar" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2016/08/14191683_1247299975330690_347114157_o.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Big Move to Qatar" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2016/08/28/the-big-move-to-qatar/" class="bump-view" data-bump-view="tp">
								The Big Move to Qatar							</a>
						</div>
											</li>
									<li>
												<a href="https://zoyakubra.wordpress.com/2017/10/01/in-praise-of-an-angel/" title="Day 1: in praise of an &#039;Angel&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zoyakubra.files.wordpress.com/2017/09/wp-image-304179286.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Day 1: in praise of an &#039;Angel&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zoyakubra.wordpress.com/2017/10/01/in-praise-of-an-angel/" class="bump-view" data-bump-view="tp">
								Day 1: in praise of an &#039;Angel&#039;							</a>
						</div>
											</li>
				</ul>
</aside><aside id="categories-13" class="widget widget_categories"><h1 class="widget-title">Want to read more?</h1><label class="screen-reader-text" for="cat">Want to read more?</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="294386">30 Day Challenge&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="6942">Academia&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2906273">Auto-biographical&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="7780265">Life in Qatar&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="60971">Our Travels&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="422">Poetry&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1691507">Reading updates&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="546">Short stories&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1591">Teaching&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="590221578">Unspoken and unsaid&nbsp;&nbsp;(1)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://zoyakubra.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside></div><!-- #secondary -->

<div id="tertiary" class="widget-area sidebar-right" role="complementary">
	<aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="200" height="62" src="https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png" class="image wp-image-8672  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png 200w, https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png?w=150&amp;h=47 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="8672" data-permalink="https://zoyakubra.wordpress.com/discover-badge-rectangle/" data-orig-file="https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png" data-orig-size="200,62" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle" data-image-description="" data-medium-file="https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png?w=200" data-large-file="https://zoyakubra.files.wordpress.com/2017/09/discover-badge-rectangle.png?w=200" /></aside><aside id="blog_subscription-13" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 662 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="103996883"/>
						<input type="hidden" name="source" value="https://zoyakubra.wordpress.com/2017/10/05/lessons-learnt-from-time/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-13" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="673d92b6d6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="milestone_widget-5" class="widget milestone-widget"><div class="milestone-content"><div class="milestone-header"><strong class="event">Two year blogiversary</strong><span class="date">December 13th, 2017</span></div><div class="milestone-countdown"><span class="difference">67</span> <span class="label">days</span> to go.</div></div><!--milestone-content--></aside><aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BZqf9sFlEhR/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22071028_460752524324222_2962509767509016576_n.jpg" width="640" height="631" alt="&#039;Day 5: I&#039;ve been waiting an age for you&#039;...there&#039;ll be a new daily post on my blog for every day of October 💛 #zoyakubra" title="&#039;Day 5: I&#039;ve been waiting an age for you&#039;...there&#039;ll be a new daily post on my blog for every day of October 💛 #zoyakubra" /></a>
<a href="https://www.instagram.com/p/BZLeNEEFmoG/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21690272_158936644687429_6130970539780472832_n.jpg" width="640" height="640" alt="You make the art of forgetting look so easy, one could almost get away with calling you selfish. #zoyakubra (new post on the blog, link in bio)" title="You make the art of forgetting look so easy, one could almost get away with calling you selfish. #zoyakubra (new post on the blog, link in bio)" /></a>
<a href="https://www.instagram.com/p/BXpyo4oF9CD/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20582804_513100159034264_4071957102044643328_n.jpg" width="640" height="640" alt="This. 👌 #mirzawaheed" title="This. 👌 #mirzawaheed" /></a>
<a href="https://www.instagram.com/p/BXi-x_ulCfM/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/20687385_464585170574766_5442586448731570176_n.jpg" width="640" height="640" alt="Nafisa Haji &#039;The writing on my forehead.&#039;" title="Nafisa Haji &#039;The writing on my forehead.&#039;" /></a>
<a href="https://www.instagram.com/p/BXQiQuhF0Nu/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20589632_1735194423222524_4927470894705541120_n.jpg" width="640" height="576" alt="Just going to leave this here because it&#039;s important #kashmir #mirzawaheed #aghashahidali" title="Just going to leave this here because it&#039;s important #kashmir #mirzawaheed #aghashahidali" /></a>
<a href="https://www.instagram.com/p/BW23YHhlPsZ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20184640_1446496058775899_9181937413608439808_n.jpg" width="640" height="640" alt="#zoyakubra #instapoetry #wordporn #yourquote #instaquotes" title="#zoyakubra #instapoetry #wordporn #yourquote #instaquotes" /></a>
<a href="https://www.instagram.com/p/BW23SYeFq8f/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20184423_645374925659236_3449454278853263360_n.jpg" width="640" height="640" alt="#zoyakubra #instawisdom #poetry #writing #yourquote" title="#zoyakubra #instawisdom #poetry #writing #yourquote" /></a>
<a href="https://www.instagram.com/p/BW2oef7lMUr/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20225513_155267361690687_4918552146007293952_n.jpg" width="640" height="640" alt="#zoyakubra #instapoetry #quoteoftheday #wordporn" title="#zoyakubra #instapoetry #quoteoftheday #wordporn" /></a>
<a href="https://www.instagram.com/p/BWiMMaRFtrl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20066124_1950473845237703_3753449753371738112_n.jpg" width="640" height="639" alt="#instapoetry #wordporn #instawisdom #zoyakubra #poetry" title="#instapoetry #wordporn #instawisdom #zoyakubra #poetry" /></a>
</div>
</aside></div><!-- #tertiary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-172fc4ece745c02f5ff8531ce6e1dfbc">
	</div>
	<div class="grofile-hash-map-ed0a4f6ce98394e5f6f15a5be011a963">
	</div>
	<div class="grofile-hash-map-456f6e05ed01cf1993224d914901bb20">
	</div>
	<div class="grofile-hash-map-5cad2f3806590b22db47e266419bdb63">
	</div>
	<div class="grofile-hash-map-3d1470293b7eaa5554f1ad28c21e707f">
	</div>
	<div class="grofile-hash-map-4d582933a04f26b5da67caa07aec8ff0">
	</div>
	<div class="grofile-hash-map-1a76d56b1e0d02e3684a357971129b9d">
	</div>
	<div class="grofile-hash-map-5883ed345cd4eda30394e7125cfe2983">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/zoyakubra.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/zoyakubra.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/zoyakubra.wordpress.com\/","postID":"9003","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customise it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zoyakubra.wordpress.com\/2017\/10\/05\/lessons-learnt-from-time\/":9003};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-5","diff":5780040,"message":"The big day is here."}],"labels":{"year":"year","years":"years","month":"month","months":"months","day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"103996883","siteName":"Seeking Words","siteURL":"http:\/\/zoyakubra.wordpress.com","icon":"<img alt='' src='https:\/\/zoyakubra.files.wordpress.com\/2017\/02\/cropped-13305144_1185760788151276_3725422031202112814_o.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cerauno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/zoyakubra.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F","themeURL":"https:\/\/wordpress.com\/theme\/cerauno\/","xhrURL":"https:\/\/zoyakubra.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"673d92b6d6\" \/>","referer":"https:\/\/zoyakubra.wordpress.com\/2017\/10\/05\/lessons-learnt-from-time\/","canFollow":"1","feedID":"41392186","statusMessage":"","customizeLink":"https:\/\/zoyakubra.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F","postID":"9003","shortlink":"http:\/\/wp.me\/p72ml5-2ld","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/zoyakubra.wordpress.com\/9003","statsLink":"https:\/\/wordpress.com\/stats\/post\/9003\/zoyakubra.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customise","report":"Report this content","themeInfo":"Get theme: Cerauno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 662 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/zoyakubra.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fzoyakubra.wordpress.com%2F2017%2F10%2F05%2Flessons-learnt-from-time%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1OxDAMhC9E6u4ifl4QR0Fp4rZuEyfESQu3JxWi7IJUwVNG9nwjT2CNygTOyBkmAYsLGYxvzSQ3cLHyRUVXBmIBRzMKvBYsOGq2DtOB2QTv60h9QtNGdyArRfwPdDX4CeYRfbXF0oHBpAuHDWG90KAzBf6bX2aKNZ9n1QdTRPW0/wGxccVeX5IwuvfG06/0ixor2QGzgCeHkgPjtzqgtK2pqtMJvJaMqSoVFkyJthP22VGC2WpvCbs6cs8kHrO6bVp4qVWhD8kf+GOQrHqnKYGMOhEPX2+Fnv3T6a493z+eHs7t9AFlieHk'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "zoyakubra.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103996883','blog_tz':'3','user_lang':'en-gb','blog_lang':'en-gb','user_id':'0'}]);
_stq.push(['view', {'blog':'103996883','v':'wpcom','tz':'3','user_id':'0','post':'9003','subd':'zoyakubra'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xVGpMMDJPYkI2WGlfcy1NeURvM1ZDcl00WEw5QUt4JVBwRV9rNF9uVDVNeXVNP1RDK2hiY1VZbGJXbStrdEN1W0lGSlouTHgxbE9sZUJFfmZjdyZab2NIdlIrdUw/akpwb05MZy1EdEdbP1dJR3FXX0pZS3QuYzd0JkpmV05ZT3xEYXFTV0tNR3BfUWt1aCUmMDIsfDhtcUVbQVhqdFh8cGJOUHUuY1YzUHh2TFEwaExrRlJTVG9kaHdmeGlhb35mZi4/ZzNCdEdzW0g4W3YzdW55bU8lVFlvTzZ6MmxzZnpScnlsZFIvMVc1QnBqUXJ4Rw=='}]);
_stq.push([ 'clickTrackerInit', '103996883', '9003' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
